bugs/changes/tweaks list for new board upgrade

Forum rules, site updates and general news.
User avatar
Xen
Bear with me
Bear with me
Posts: 1150
Joined: Sat Sep 08, 2012 1:19 am

Re: bugs/changes/tweaks list for new board upgrade

Postby Xen » Thu Jun 16, 2016 7:49 am

shiftdel wrote:Shows a private message to be read (on top left menu), but on User Control Panel, tab Private messages, it does not show any new message. Last one there from April.

Browser Google Chrome 51.0.2704.63 (or Opera, it is the same). SO Windows 7.


Tesral wrote:Ditto that. Shows two new messages, and the outbox is empty.

Firefox 43.0.3 Opensuse Linux 13.1


I tried to replicate this problem, but the only issue I had was not receiving all the PM notification e-mails. I'm not certain when the move to the new board actually took place. That might have something to do with it.

I would kindly ask those that are regular contributors to keep testing and let me know in this thread if things are still buggy after more than a week since the move.

I am in the process of getting a list together of all the tweaks and bugs that need investigating, so again, please add anything unusual in a format that is easy to replicate.

You may also list any cosmetic changes you would like to see as well.

Many thanks.

shiftdel
Can-Do Captain
Can-Do Captain
Posts: 528
Joined: Tue Feb 03, 2015 9:26 am
Location: Brazil
Contact:

Re: bugs/changes/tweaks list for new board upgrade

Postby shiftdel » Thu Jun 16, 2016 11:07 am

I found what was the problem, it was showing an old, but already read message, as unread. But I think it is fixed now, I am seeing my messages normally, and it did not happened again.

OdysseySlipways
Crafty Commodore
Crafty Commodore
Posts: 1056
Joined: Sun Sep 30, 2012 2:11 am
Location: Altoona, Pa.

Re: bugs/changes/tweaks list for new board upgrade

Postby OdysseySlipways » Sun Jun 19, 2016 4:12 am

yes got it, was wondering what that was about (thought i screwed a pooch somewhere)

OdysseySlipways
Crafty Commodore
Crafty Commodore
Posts: 1056
Joined: Sun Sep 30, 2012 2:11 am
Location: Altoona, Pa.

Re: bugs/changes/tweaks list for new board upgrade

Postby OdysseySlipways » Mon Jun 20, 2016 5:36 am

i'm still showing 17 private messages

User avatar
Del
Starship Engineer
Starship Engineer
Posts: 2005
Joined: Mon Oct 08, 2012 7:37 pm
Location: Lawton, Oklahoma
Contact:

Re: bugs/changes/tweaks list for new board upgrade

Postby Del » Mon Jun 20, 2016 12:53 pm

I've been finding that pages load very slowly since the upgrade. Is it just me, or are other folks experiencing the same thing? By "load very slowly", I mean lag time.
Multi-Verse Models - http://www.mvmodels.biz or find me on Facebook
Producing kits previously sold thru Ravenstar, Novahobbies, Fantastic Plastic, NorthTrek Creations, and more!

User avatar
Moongrim
Fatidical Fleet Admiral (CW)
Fatidical Fleet Admiral (CW)
Posts: 4790
Joined: Tue Mar 12, 2013 9:36 pm
Location: West of Eugene Oregon.

Re: bugs/changes/tweaks list for new board upgrade

Postby Moongrim » Mon Jun 20, 2016 1:11 pm

Del wrote:I've been finding that pages load very slowly since the upgrade. Is it just me, or are other folks experiencing the same thing? By "load very slowly", I mean lag time.

Not me. Load time is good.
There are Times, Sir, when men of good Conscience cannot blindly follow orders. You acknowledge their sentience, but ignore their personal liberties and freedoms. Order a man to hand over his child to the state? Not while I"m captain.
- J.L.Picard.

User avatar
DefiantClient
Crafty Commodore
Crafty Commodore
Posts: 1062
Joined: Thu Apr 18, 2013 12:47 pm

Re: bugs/changes/tweaks list for new board upgrade

Postby DefiantClient » Mon Jun 20, 2016 2:10 pm

I've noticed the slower load time for pages. It's pretty annoying, honestly. Some load faster than others, but it's been relatively consistently slow.

User avatar
Xen
Bear with me
Bear with me
Posts: 1150
Joined: Sat Sep 08, 2012 1:19 am

Re: bugs/changes/tweaks list for new board upgrade

Postby Xen » Mon Jun 20, 2016 10:23 pm

1) as per my request, no further work has been done to the site since the software upgrade beginning of june.

2) i am slowly gathering a "to do" list so the dev can go through it and get everything done in one go. in addition to my own findings i was hoping for the community to help out as well.

3) the dev is aware of my health issues / the delayed response times and is "standing by" until further notice.

4) this would have been done within days, but rl has dragged it out. hopefully work can resume soon and all will be happy.

5) the slow load time could be a result of cpu resources going beyond the maximum limit the host allows (usually occurring round 8pm est). it is intermittent and the host has passed the buck as they have not seen the spike when it happens. this could be the root cause of slow load times. we are not a massive site with massive traffic, so i see no reason why ast should be experiencing such problems. i hope to have an explanation and a fix for this when everything else gets done.

6) what is helpful to me is information i (and the dev) can use to replicate the problem(s). especially things that have continued or popped up since the update. for example, regarding load times: is it the main page or more? if more, then the same pages or different each time? how long does it "hang" before loading? are there any errors? how many people are noticing the same problem?

7) please continue to provide data i can use and steps i can replicate if need be. i will add them to the list.

8) what i do not want to read are any further snarky replies, whether they are blatant or veiled digs at ast. i take it personally (especially these days) and it just is not needed. constructive criticism, with data i requested, is fine. needling is of no use other than making me not want to visit my own site to deal with this.

i am one guy, doing the best i can, under circumstances that is doing a good job of really messing me up. my point there is not for sympathy, just to express the main reason for the delay.

User avatar
Del
Starship Engineer
Starship Engineer
Posts: 2005
Joined: Mon Oct 08, 2012 7:37 pm
Location: Lawton, Oklahoma
Contact:

Re: bugs/changes/tweaks list for new board upgrade

Postby Del » Mon Jun 20, 2016 11:15 pm

Xen wrote:8) what i do not want to read are any further snarky replies, whether they are blatant or veiled digs at ast. i take it personally (especially these days) and it just is not needed. constructive criticism, with data i requested, is fine. needling is of no use other than making me not want to visit my own site to deal with this.


If for any reason my post about the lag time appears to be put in a negative light, I sincerely apologize. I've been noticing slow page loading on basically every page I load up regardless of time of day for a couple of weeks now, and wasn't sure if it was just me or others were also experiencing the problem. It was never meant to be a personal dig, but I'm just trying to figure it out.

However, I did just notice something that might be browser related. I'm using IE 11 and have no problems at other forums, just this one, and only since the partial upgrade. I also use FireFox and have no lag at all - everything is fine. Now, I haven't been to any other forums that have a new upgrade, so perhaps the new software doesn't work well with IE 11, which isn't all that hard to understand. The IE browser is soon to be history anyway, so that may be where the problem lies. Not sure if that helps, but thought I would share.
Multi-Verse Models - http://www.mvmodels.biz or find me on Facebook
Producing kits previously sold thru Ravenstar, Novahobbies, Fantastic Plastic, NorthTrek Creations, and more!

User avatar
Moongrim
Fatidical Fleet Admiral (CW)
Fatidical Fleet Admiral (CW)
Posts: 4790
Joined: Tue Mar 12, 2013 9:36 pm
Location: West of Eugene Oregon.

Re: bugs/changes/tweaks list for new board upgrade

Postby Moongrim » Tue Jun 21, 2016 1:28 pm

I did notice one minor little bitty thing this morning....

I've been looking through the quick links for the New Posts ensemble. And that's been working fine.

But as I was getting done looking through the list I went back to the Board Index and noticed a highlighted entry: viewtopic.php?f=61&t=3700

This one never got listed in the new topics- despite it being updated the night before.

Just thought I'd let someone know.
There are Times, Sir, when men of good Conscience cannot blindly follow orders. You acknowledge their sentience, but ignore their personal liberties and freedoms. Order a man to hand over his child to the state? Not while I"m captain.
- J.L.Picard.


Return to “Important”

Who is online

Users browsing this forum: No registered users and 9 guests