New Problem with Chrome

The place for new forum requests, suggestions, bug reports and other issues relating to AST.
Post Reply
User avatar
Richard Baker
Lemme At Em Lieutenant
Lemme At Em Lieutenant
Posts: 63
Joined: Tue Sep 20, 2016 9:07 pm

New Problem with Chrome

Post by Richard Baker » Mon Apr 29, 2019 1:46 pm

It seemed to start last week but when I try to visit this website I get the following message:

This site can’t provide a secure connection
www.allscaletrek.com uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

It does work with Firefox but that browser I try to limit to only office use- Chrome is the one I use to keep up to date with what is going on with my hobbies...

What changed?

User avatar
Xen
Bear with me
Bear with me
Posts: 1570
Joined: Sat Sep 08, 2012 1:19 am

Re: New Problem with Chrome

Post by Xen » Tue Apr 30, 2019 4:35 pm

we had to get a new ssl and add a redirect for folks still navigating to http://

i also use chrome, but i haven't had any issues so far.

let me talk to one of the devs and see what might be wrong.

User avatar
Richard Baker
Lemme At Em Lieutenant
Lemme At Em Lieutenant
Posts: 63
Joined: Tue Sep 20, 2016 9:07 pm

Re: New Problem with Chrome

Post by Richard Baker » Tue Apr 30, 2019 4:54 pm

Xen wrote:
Tue Apr 30, 2019 4:35 pm
we had to get a new ssl and add a redirect for folks still navigating to http://

i also use chrome, but i haven't had any issues so far.

let me talk to one of the devs and see what might be wrong.
Thanks!
For what it's worth I am running Version 49.0.2623.112 m
It is the highest version of Chrome available since they discontinued support for WinXP
(It is a work machine and the company cannot afford to replace twelve working computers with new ones while they still get the job done)

User avatar
Xen
Bear with me
Bear with me
Posts: 1570
Joined: Sat Sep 08, 2012 1:19 am

Re: New Problem with Chrome

Post by Xen » Tue May 14, 2019 9:35 pm

are you still getting that message? the dev checked it out and it points to it being a problem with our ssl. however, when the ssl was checked it came out as working fine.

User avatar
Richard Baker
Lemme At Em Lieutenant
Lemme At Em Lieutenant
Posts: 63
Joined: Tue Sep 20, 2016 9:07 pm

Re: New Problem with Chrome

Post by Richard Baker » Wed May 15, 2019 1:24 pm

Just checked- here is the full error message text:

This site can’t provide a secure connection

www.allscaletrek.com uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Hide details
The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

User avatar
Xen
Bear with me
Bear with me
Posts: 1570
Joined: Sat Sep 08, 2012 1:19 am

Re: New Problem with Chrome

Post by Xen » Thu May 16, 2019 6:09 pm

it's common when you use an older version of a browser. https://kinsta.com/knowledgebase/err_ss ... r_mismatch

however, it doesn't completely rule out another problem, so i have contacted the host about this.

User avatar
Xen
Bear with me
Bear with me
Posts: 1570
Joined: Sat Sep 08, 2012 1:19 am

Re: New Problem with Chrome

Post by Xen » Thu May 16, 2019 6:19 pm

can you pm me with the ip you use that brings up this error?

Post Reply

Return to “Support & Feedback”