1:537 AMT Enterprise-A broken pylon help

A place for those new to the hobby (or at a basic skill level) to ask questions and hone their skills.
User avatar
nova1972x
Charismatic Commander
Charismatic Commander
Posts: 297
Joined: Tue Mar 22, 2016 2:37 am
Location: Phoenix, AZ

Re: 1:537 AMT Enterprise-A broken pylon help

Postby nova1972x » Thu Jun 02, 2016 2:56 am

So I used a thin brass rod, and JB Weld for plastic, and.....

Qapla!

Image

Thank you guys!

User avatar
DefiantClient
Crafty Commodore
Crafty Commodore
Posts: 1062
Joined: Thu Apr 18, 2013 12:47 pm

Re: 1:537 AMT Enterprise-A broken pylon help

Postby DefiantClient » Thu Jun 02, 2016 3:25 am

Glad it all worked out! :thumbsup:

User avatar
nova1972x
Charismatic Commander
Charismatic Commander
Posts: 297
Joined: Tue Mar 22, 2016 2:37 am
Location: Phoenix, AZ

Re: 1:537 AMT Enterprise-A broken pylon help

Postby nova1972x » Thu Jun 02, 2016 3:39 am

Me too! I seriously was worried it wouldn't turn out the way it did. Thank you guys!

User avatar
Moongrim
Fatidical Fleet Admiral (CW)
Fatidical Fleet Admiral (CW)
Posts: 4943
Joined: Tue Mar 12, 2013 9:36 pm
Location: West of Eugene Oregon.

Re: 1:537 AMT Enterprise-A broken pylon help

Postby Moongrim » Thu Jun 02, 2016 1:41 pm

Kewlness!
There are Times, Sir, when men of good Conscience cannot blindly follow orders. You acknowledge their sentience, but ignore their personal liberties and freedoms. Order a man to hand over his child to the state? Not while I"m captain.
- J.L.Picard.


Return to “Newbie Modeler Help Desk”

Who is online

Users browsing this forum: No registered users and 1 guest